AppId oder GUID eines laufenden Dienstes


2

Meine Anweisungen sind zu

Der von einem Performance Center-Hostdienst verwendete Standardport ist 8731. Informationen zum Konfigurieren von SSL auf einem Host für Port 8731 finden Sie auf der Microsoft-Website: So konfigurieren Sie einen Port mit einem SSL-Zertifikat unter Verwendung der folgenden URL: http: // msdn .microsoft.com / de-de / library / ms733791.aspx .

Ich bin an einem Punkt angelangt, an dem ich rennen muss

netsh http add sslcert ipport = 0.0.0.0: 8000 certhash = 0000000000003ed9cd0c315bbb6dc1c08da5e6 appid = {00112233-4455-6677-8899-AABBCCDDEEFF}

Ich konnte alles außer Appid finden

Wenn ich nur einen zufälligen Wert gebe, erhalte ich eine Fehlermeldung

"Hinzufügen des SSL-Zertifikats fehlgeschlagen, Fehler: 1312 Eine angegebene Anmeldesitzung ist nicht vorhanden. Möglicherweise wurde sie bereits beendet."

Fehler auf Netze http hinzufügen sslcert

Dieser Link https://help.screenconnect.com/index.php?title=Installing_and_binding_an_SSL_certificate_on_Windows sagt Use Empty GUID {00000000-0000-0000-0000-000000000000} Aber das schlägt auch für mich fehl Bildbeschreibung hier eingeben

Antworten:


3

Sie können jede gültige GUID verwenden. Es wird nur verwendet, um die Bindung später zu identifizieren.


Kannst du ein Beispiel geben? Wie finde ich eine gültige GUID?
— SeanClt

Wie Sie anhand meines Screenshots sehen können, habe ich eine GUID ausprobiert und es hat nicht funktioniert
— SeanClt

Ich bin nicht sicher, ob das eine gültige GUID ist. Bitte folgen Sie diesem Thread.
— Michael D

stackoverflow.com/questions/13076915/… das hat mein Problem gelöst, aber Ihre Antwort ist korrekt, was ich gefragt habe, GUID ist egal, was ich gefragt habe. Ich habe die falsche Frage gestellt
— SeanClt

Froh, dass ich helfen konnte.
— Michael D
Durch die Nutzung unserer Website bestätigen Sie, dass Sie unsere Cookie-Richtlinie und Datenschutzrichtlinie gelesen und verstanden haben.
Licensed under cc by-sa 3.0 with attribution required.